Isolated Connectivity Issue
Incident Report for ActiveCampaign
Resolved
This issue is fully resolved and all impacted users should now be able to access their accounts.
Posted 11 months ago. Mar 05, 2018 - 13:32 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Mar 05, 2018 - 13:16 CST
Investigating
We are currently investigating an issue where a very small number of users are unable to access their accounts.
Posted 11 months ago. Mar 05, 2018 - 13:15 CST