Account Connectivity Issues
Incident Report for ActiveCampaign
Resolved
We have resolved the earlier connectivity issues and users should be able to fully access their accounts. Campaign sending may be slightly delayed while all our impacted services resume properly.
Posted 7 months ago. Feb 22, 2018 - 18:34 CST
Investigating
We are currently experiencing connectivity issues that may cause some users to have trouble accessing their accounts. We’re actively working on a resolution.
Posted 7 months ago. Feb 22, 2018 - 15:17 CST