Webhook Service Disruption
Incident Report for ActiveCampaign
Resolved
We have resolved the issue and webhooks are processing again. Please note webhooks sent between 8:59 PM UTC - 9:44 PM UTC, were not captured and will need to be resent.
Posted Apr 08, 2020 - 16:46 CDT
Identified
We are have identified an issue that is causing all webhooks to fail starting at 8:59 PM UTC. Webhooks from Automations are continuing to process.

Next Update: 10:00 PM UTC.
Posted Apr 08, 2020 - 16:30 CDT
This incident affected: Webhooks Availability.