Platform Availability
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 16:25 CDT
Monitoring
Service has been fully restored and we are continuing to monitor.
Posted Jul 14, 2020 - 15:29 CDT
Update
We are continuing to work to fully restore service.

Next Update: 8:30 PM UTC.
Posted Jul 14, 2020 - 15:01 CDT
Update
We are continuing to work to stabilize service availability. Processing is continuing to occur for API calls, Automations, and Campaigns, but at a degraded rate.

Next Update: 8:00 PM UTC.
Posted Jul 14, 2020 - 14:33 CDT
Update
We are continuing to work to stabilize service availability for users.

Next Update: 7:30 PM UTC.
Posted Jul 14, 2020 - 14:01 CDT
Identified
We are continuing to experience intermittent service availability for users and are working to fully resolve. Activity such as API calls, form submissions, Automations, and Campaigns are continuing to process as expected.

Next Update: 7:00 PM UTC.
Posted Jul 14, 2020 - 13:33 CDT
Monitoring
ActiveCampaign service has been restored. Between ~5:50-6:05 PM UTC, any activity including API calls, form submissions, and Automations did not process. Campaigns and Automations will restart automatically and no further action is required. We are continuing to monitor.
Posted Jul 14, 2020 - 13:13 CDT
Investigating
We are investigating an issue that is causing ActiveCampaign to be unavailable to clients beginning at ~5:50 PM UTC.

Next Update: 6:30 PM UTC.
Posted Jul 14, 2020 - 12:58 CDT
This incident affected: Platform Availability, API Availability, Webhooks Availability, and Integrations.