Campaign Sending Delay
Incident Report for ActiveCampaign
Resolved
The fix has been applied and we are seeing latency relief. All campaign sends have caught up and are processing in real-time again. No action is required by clients.
Posted Sep 03, 2019 - 17:15 CDT
Update
We are continuing to work to implement a fix for the campaign processing delays and general platform latency.

Next Update: 10:00 PM UTC.
Posted Sep 03, 2019 - 15:59 CDT
Identified
We have determined a fix for campaign processing delays and are working to implement this.

Next Update: 9:00 PM UTC.
Posted Sep 03, 2019 - 14:40 CDT
Update
We are continuing to investigate an issue that is causing delays in campaign processing and general account slowness. Campaigns are processing, just at a delayed rate.

Next Update: 8:00 PM UTC.
Posted Sep 03, 2019 - 14:02 CDT
Investigating
We are currently investigating an issue that is causing delays in campaign processing and general account slowness. Campaigns are processing, just at a delayed rate.

Next Update: 7:00 PM UTC.
Posted Sep 03, 2019 - 13:09 CDT
This incident affected: Message Sending Availability (Email).