Account Connectivity Issues
Incident Report for ActiveCampaign
Resolved
This issue has been fully resolved.
Posted 7 months ago. Dec 05, 2017 - 12:20 CST
Monitoring
We have stabilized and been monitoring the connectivity issues. We will continue to monitor.
Posted 8 months ago. Nov 28, 2017 - 16:09 CST
Identified
We are aware that some users are having trouble accessing accounts and are actively working to release a fix.
Posted 8 months ago. Nov 28, 2017 - 12:23 CST