Intermittent Accessibility Issues
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 24, 2019 - 09:20 CDT
Monitoring
Our service provider has addressed the issue and availability of the ActiveCampaign website has returned to normal. We are continuing to monitor.
Posted about 2 months ago. Jun 24, 2019 - 07:53 CDT
Identified
One of our service providers, Cloudflare, is experiencing a network performance issue.
Posted about 2 months ago. Jun 24, 2019 - 06:44 CDT
Investigating
We are currently investigating an issue that is impacting availability of our website (https://www.activecampaign.com/).
Posted about 2 months ago. Jun 24, 2019 - 06:12 CDT
This incident affected: ActiveCampaign.com Availability.