Intermittent Platform Connection Issues
Incident Report for ActiveCampaign
Resolved
This incident has been fully resolved.
Posted 16 days ago. Nov 27, 2018 - 10:04 CST
Monitoring
The issue is resolved and we are continuing to monitor.
Posted 16 days ago. Nov 27, 2018 - 09:16 CST
Investigating
We are currently experiencing connection issues on the platform and actively working to resolve it.
Posted 16 days ago. Nov 27, 2018 - 09:08 CST
This incident affected: Platform Availability.