Link Tracking and API Request Errors
Incident Report for ActiveCampaign
Resolved
This issue has been resolved.
Posted 11 days ago. Apr 09, 2019 - 11:24 CDT
Monitoring
Beginning at approximately 11am UTC today, April 9, we began seeing an increased rate of errors on link tracking, API calls, and general connectivity issues for some users. We were able to take action to mitigate the impact of the issue, but continued to investigate the root cause. The underlying issue has now been resolved as of ~2PM UTC. We are continuing to monitor.
Posted 11 days ago. Apr 09, 2019 - 09:48 CDT
Update
We have taken action to limit the intermittent connectivity issues some clients experienced. We are continuing to investigate the underlying issue.
Posted 11 days ago. Apr 09, 2019 - 08:55 CDT
Update
We are continuing to investigate the root cause of an issue that caused some requests to the platform to respond with errors.
Posted 11 days ago. Apr 09, 2019 - 07:41 CDT
Investigating
We are currently investigating an issue that is causing some link tracking URLs and API calls to respond with errors. We will provide updates as we learn more.
Posted 11 days ago. Apr 09, 2019 - 06:32 CDT
This incident affected: API Availability.