Link Tracking URLs Not Resolving
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted 12 days ago. Apr 08, 2019 - 12:42 CDT
Monitoring
We identified and implemented a fix to resolve tracking URL errors and will continue to monitor.
Posted 12 days ago. Apr 08, 2019 - 07:19 CDT
Investigating
We are currently investigating an issue that is causing link tracking URLs to send errors. We will provide updates as we learn more.
Posted 12 days ago. Apr 08, 2019 - 06:28 CDT
This incident affected: Platform Availability.