Campaign Link Issue
Incident Report for ActiveCampaign
Resolved
This issue has been fully resolved.
Posted 11 months ago. Jul 25, 2018 - 13:25 CDT
Monitoring
The issue has been addressed and links should now be going to the intended destination as expected. We are continuing to monitor.
Posted 11 months ago. Jul 25, 2018 - 10:27 CDT
Identified
We are currently experiencing an issue that can cause some links in campaigns to result intermittently in a 502 error instead of going to the intended link. We have identified the issue and are working on a fix.
Posted 11 months ago. Jul 25, 2018 - 10:19 CDT