Customer may be unable to load the email editor
Incident Report for ActiveCampaign
Resolved
As of 435 PM EDT, engineers have verified the issue is resolved.
Posted Apr 19, 2024 - 15:22 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2024 - 15:17 CDT
Monitoring
Engineers have reverted the change and the editor should be available again.
Posted Apr 19, 2024 - 15:16 CDT
Investigating
The email editor is not available - some customers will experience a loading spinner when trying to create or edit a campaign using the editor. Engineers are working to resolve the issue.
Posted Apr 19, 2024 - 14:30 CDT
This incident affected: US Region (Campaigns), APAC Region (Campaigns), and EU Region (Campaigns).