Campaign Images
Incident Report for ActiveCampaign
Resolved
This incident has been resolved and images have been restored to the impacted campaigns.
Posted Jul 23, 2020 - 15:16 CDT
Update
Image service has been restored and the issue is no longer occurring. We are working to restore the images missing from the impacted campaigns.

Next Update: 8:30 PM UTC.
Posted Jul 23, 2020 - 14:51 CDT
Identified
We have identified an issue with one of our image servers that is impacting the delivery of images in a subset of campaigns. We are working to restore the server and images so they will appear as expected.

Next Update: 8:30 PM UTC.
Posted Jul 23, 2020 - 14:49 CDT
This incident affected: Image/Storage Availability.