API Contact Sync V3 Endpoint Issue
Incident Report for ActiveCampaign
Resolved
This issue is now resolved. Calls to the V3 /contact/sync/ endpoint are processing again for all Lite accounts.
Posted 20 days ago. Aug 02, 2019 - 08:58 CDT
Update
We have confirmed a fix for the /contact/sync/ V3 endpoint issue and are working on releasing it to all impacted accounts.

Next Update: 2:00 PM UTC.
Posted 20 days ago. Aug 02, 2019 - 08:30 CDT
Identified
We have identified an issue with the /contact/sync/ V3 endpoint that is causing a subset of accounts on the Lite plan tier to incorrectly receive a "403 Upgrade your account to enable Deep Data" response.

This issue began yesterday, August 1st. At this time calls being made with the the /contact/sync/ endpoint are not being made and thus will be lost. Plus, Professional, and Enterprise plan tiers are not impacted.

Next update: 1:30 PM UTC.
Posted 20 days ago. Aug 02, 2019 - 07:44 CDT