ActiveCampaign.com Intermittent Availability
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted May 24, 2021 - 13:25 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2021 - 12:47 CDT
Identified
We have identified the cause of the intermittent availability of several ActiveCampaign.com pages and are working to release a fix.
Posted May 24, 2021 - 10:52 CDT
Monitoring
A fix has been implemented and we are continuing to monitor.
Posted May 24, 2021 - 09:34 CDT
Investigating
We are currently investigating intermittent availability of several ActiveCampaign.com pages. Accounts and users of the ActiveCampaign platform are unaffected.
Posted May 24, 2021 - 09:20 CDT
This incident affected: ActiveCampaign.com Availability.