Isolated Connectivity Issue
Incident Report for ActiveCampaign
Resolved
This incident has been resolved. Upon further investigation, all campaigns were sent as expected and no further action is required.
Posted 2 months ago. Jul 05, 2019 - 12:21 CDT
Monitoring
Service has been restored to the impacted users as of 10:56 PM UTC. Any campaigns scheduled to send between 9:53 PM and 10:56 PM UTC will not have sent for those affected. Automations have begun processing again and no further action is required.

We will identify any affected campaigns and reach out to those users directly.
Posted 3 months ago. Jul 03, 2019 - 17:59 CDT
Identified
We have identified an isolated connectivity issue that began at 9:53 PM UTC and are working to restore service. Users who are impacted will experience slowness or be unable to access their accounts.

Next Update: 11:00 PM UTC.
Posted 3 months ago. Jul 03, 2019 - 17:31 CDT
This incident affected: Platform Availability.