LeadPages integration delays
Incident Report for ActiveCampaign
Resolved
There are no longer any issues with LeadPages users seeing delays when using their integration with ActiveCampaign.
Posted 3 months ago. Aug 24, 2017 - 08:14 CDT
Monitoring
We have talked with LeadPages engineering team, and the issue has been identified. We're currently watching the situation as it progresses to a nominal status.
Posted 3 months ago. Aug 23, 2017 - 16:40 CDT
Investigating
We're looking into reports that LeadPages users are seeing delays when using their integration with ActiveCampaign. Our engineers are working with theirs to resolve the issue.
Posted 3 months ago. Aug 23, 2017 - 11:45 CDT