Campaign Creation Issue
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 22, 2018 - 21:55 CST
Monitoring
We’ve resolved the issue associated with Campaign creation and are continuing to monitor.
Posted 10 months ago. Jan 22, 2018 - 19:58 CST
Identified
We've identified a resolution for the issue and are in the process of releasing it to all accounts.
Posted 10 months ago. Jan 22, 2018 - 19:13 CST
Investigating
We are investigating an issue where some users are unable to create or copy Campaigns and Automation Campaigns.
Posted 10 months ago. Jan 22, 2018 - 18:53 CST