Intermittent Connectivity Issues
Incident Report for ActiveCampaign
Resolved
We have taken steps to stabilize the connectivity issues. Users should now be able to access all pages of the platform without issue. Additionally, any prior issues with campaign links and API connections should now be resolved. If you continue to experience any further issues, please reach out to our Support Team at help@activecampaign.com.
Posted 2 months ago. Oct 03, 2018 - 10:34 CDT
Investigating
We are currently investigating reports of some users intermittently receiving errors when accessing various pages across the platform as well as links in campaigns.
Posted 2 months ago. Oct 03, 2018 - 09:45 CDT