The ActiveCampaign API is degraded. Customer API calls and integrations will see increased 503 responses. Engineers are investigating.
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 22:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 21:46 CDT
Investigating
The ActiveCampaign API is degraded. Customer API calls and integrations will see increased 503 responses. Engineers are investigating.
Posted Apr 15, 2024 - 21:30 CDT
This incident affected: US Region (API Availability).