Delay in DeepData Event Processing
Incident Report for ActiveCampaign
Resolved
Event processing time has returned to normal.
Posted about 1 month ago. Aug 07, 2017 - 14:32 CDT
Monitoring
We're experiencing minor delays in processing for incoming DeepData events.
Posted about 1 month ago. Aug 07, 2017 - 12:44 CDT