Platform Service Disruption
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted 17 days ago. Aug 31, 2019 - 23:12 CDT
Monitoring
We have taken action to mitigate all issues experienced by our customers while our infrastructure provider continues to work to fully restore service on their end. We are continuing to monitor.
Posted 18 days ago. Aug 31, 2019 - 09:39 CDT
Update
We have determined there is a known issue with our infrastructure service provider and they are working to restore service. We are investigating methods for mitigating impact in the meantime.

Next Update: 3:00 PM UTC.
Posted 18 days ago. Aug 31, 2019 - 09:17 CDT
Investigating
We are investigating an issue that is impacting users across the platform including general slowness, connection issues with the API, and campaign link tracking/redirection failures.

Next Update: 3:00PM UTC
Posted 18 days ago. Aug 31, 2019 - 09:07 CDT
This incident affected: Platform Availability, API Availability, and Integrations.