Connectivity Issue
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 16:06 CDT
Monitoring
We have identified and taken action to mitigate the the connectivity issue impacting users' ability to save changes across the platform. Users are once again able to save their changes. We are continuing to monitor.
Posted Apr 27, 2020 - 10:14 CDT
Investigating
We are currently investigating a connectivity issue impacting users ability to save changes across the platform.


Next Update: 3:30 PM UTC.
Posted Apr 27, 2020 - 09:59 CDT
This incident affected: US Region (Platform Availability).