Limited Account Access Issues
Incident Report for ActiveCampaign
Resolved
The issue impacting customers accessing their accounts and general slowness is fully resolved. There may have been a slight delay in automation and campaign sending, but no further action is needed.
Posted 6 days ago. Sep 12, 2019 - 15:22 CDT
Monitoring
A limited number of customers were experiencing an issue with accessing their accounts and general slowness. We have just released a fix and the impacted customers should be seeing relief as of 7:50 PM UTC.
Posted 6 days ago. Sep 12, 2019 - 14:50 CDT