Sporadic issues with images and CSV imports
Incident Report for ActiveCampaign
Resolved
CSV imports and image storage should be back to normal.
Posted 9 months ago. Feb 28, 2017 - 16:31 CST
Monitoring
We've identified some issues with our upstream storage provider that may be affecting CSV imports and some image uploads for accounts.
Posted 9 months ago. Feb 28, 2017 - 12:10 CST