Image Manage Issue
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 09:42 CDT
Monitoring
One of our network providers experienced an issue between 22 October, 5:30 PM UTC to 23 October 1:30 AM UTC that prevented some users from being able to use the image manager in the campaign designer. They have resolved the underlying issue, but users may continue to experience intermittent issues while the fix propagates across all internet service providers.

We are continuing to monitor.
Posted Oct 22, 2019 - 22:19 CDT
This incident affected: Image/Storage Availability.