Delay in API Call Processing
Incident Report for ActiveCampaign
Resolved
This has been fully resolved.
Posted 10 months ago. Dec 11, 2017 - 09:01 CST
Monitoring
Recently, some users may have experienced an issue with API calls, causing a delay in processing of API integrations, DeepData integrations, email syncing to Deals, and Zapier connections. This issue occurred on Friday, December 1st from 2:00-5:30pm CST, 10:30pm-1:30am CST and on Monday, December 4th from 12:30-1:00pm CST. This issue has been resolved and we're continuing to monitor.

No action needs to be taken regarding API calls, Deep Data Integrations, or email syncing; however, some Zapier connections will need to be re-run. Please note, it's possible that it will take up to 3 days for the email syncing to be fully up-to-date.
Posted 10 months ago. Dec 04, 2017 - 17:00 CST