Platform and API Slowness
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted about 1 month ago. May 16, 2019 - 16:54 CDT
Monitoring
The issue that caused platform and API slowness has been resolved and we are continuing to monitor. Some campaigns and automations may be slightly delayed, but no action is necessary.
Posted about 1 month ago. May 16, 2019 - 12:03 CDT
Investigating
We are currently investigating platform and API slowness starting around 4PM UTC. We will provide another update at 5PM UTC.
Posted about 1 month ago. May 16, 2019 - 11:27 CDT
This incident affected: Platform Availability and API Availability.