Platform Connectivity Issues
Incident Report for ActiveCampaign
Resolved
The issue is fully resolved and users should be able to access accounts as usual. Please reach out to our Support Team at help@activecampaign.com if you continue to experience any issues.
Posted 13 days ago. Nov 02, 2018 - 18:27 CDT
Monitoring
Users should now be able to access their accounts. We experienced a temporary issue with our web servers and are continuing to monitor.
Posted 13 days ago. Nov 02, 2018 - 17:21 CDT
Investigating
We are investigating an issue preventing users from being able to access their accounts. We’re actively working to resolve the issue and will provide updates as soon as possible.
Posted 13 days ago. Nov 02, 2018 - 17:12 CDT
This incident affected: Platform Availability.