iOS App Not Displaying Deals
Incident Report for ActiveCampaign
Resolved
We have resolved the issue and deals should now be displaying properly in the iOS app.
Posted about 1 month ago. Apr 24, 2019 - 12:21 CDT
Update
We are continuing to work to resolve the issue and will provide another update at 5:30 PM UTC.
Posted about 1 month ago. Apr 24, 2019 - 12:00 CDT
Update
We are continuing to work to resolve the issue and will provide another update at 5:00 PM UTC.
Posted about 1 month ago. Apr 24, 2019 - 11:31 CDT
Identified
We have identified the root cause that is preventing deals from displaying within the iOS app and are working on an update to resolve the issue. We will provide another update at 4:30 PM UTC.
Posted about 1 month ago. Apr 24, 2019 - 11:02 CDT
Investigating
We are currently investigating an issue that is preventing deals from displaying within the iOS app. The Android app appears unaffected. We will provide another update at 4:15 PM UTC.
Posted about 1 month ago. Apr 24, 2019 - 10:43 CDT