Intermittent Server Issues
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted 5 months ago. May 31, 2019 - 13:06 CDT
Monitoring
We are currently monitoring a brief server issue that may have impacted general platform stability, API calls, and campaign links resulting in errors between 4:09 - 4:30 PM UTC.
Posted 5 months ago. May 31, 2019 - 11:32 CDT