Intermittent access issues
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 22, 2017 - 15:40 CDT
Monitoring
We identified some intermittent access issues throughout our platform. We have resolved those issues and will continue to monitor.
Posted 10 months ago. Sep 22, 2017 - 11:16 CDT