Contact Profile Not Displaying Data
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 10, 2019 - 13:16 CDT
Monitoring
We experienced a brief issue from ~5:00 - 5:20 PM UTC that caused contact data to not display intermittently. This was a display issue only and no data was lost. Contact data is now displaying as expected and we are continuing to monitor.
Posted 5 months ago. Jun 10, 2019 - 12:41 CDT