Delayed mail sending and automation processing
Incident Report for ActiveCampaign
Resolved
The service is once again at nominal status and there is no further delay.
Posted 12 months ago. Jun 08, 2017 - 14:36 CDT
Update
Things have stabilized. We're continuing to monitor the last bit of delay that we're seeing.
Posted 12 months ago. Jun 08, 2017 - 13:54 CDT
Monitoring
We believe we have resolved the few remaining issues and are monitoring what remains. Some users may experience a brief delay as we return to a nominal status.
Posted 12 months ago. Jun 08, 2017 - 10:04 CDT
Investigating
We continue to see aftereffects from the incident last night. We are investigating.
Posted 12 months ago. Jun 08, 2017 - 08:19 CDT