Delayed processing & sending
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 02, 2018 - 21:01 CDT
Monitoring
All automation and campaign processes are fully functioning and running in realtime. No action is required. We will continue to monitor.
Posted 6 months ago. Jun 01, 2018 - 10:59 CDT
Update
A fix has been released and we are processing automations and campaigns again. It may take some time for processing to completely catch up and currently scheduled campaigns may be delayed. We will continue to monitor.
Posted 6 months ago. Jun 01, 2018 - 08:43 CDT
Update
We are continuing to release a fix that will restore processing for automation and campaign sending and will provide an update in 30 minutes.
Posted 6 months ago. Jun 01, 2018 - 08:13 CDT
Identified
We are working to release a fix that will restore processing for automation and campaign sending and will provide an update in 30 minutes.
Posted 6 months ago. Jun 01, 2018 - 07:36 CDT
Investigating
The fix we implemented unfortunately did not resolve the issue. We are continuing to investigate and will provide an update in 30 minutes.
Posted 6 months ago. Jun 01, 2018 - 04:25 CDT
Update
We are continuing to work on implementing a fix and will provide an update in 30 minutes.
Posted 7 months ago. Jun 01, 2018 - 03:50 CDT
Update
We are continuing work to resolve the delayed processing. We will update again in 30 minutes.
Posted 7 months ago. Jun 01, 2018 - 03:19 CDT
Update
We are continuing work to resolve the delayed processing. An update will be provided in 30 minutes
Posted 7 months ago. Jun 01, 2018 - 02:46 CDT
Identified
We have identified a solution and are working to resolve the delayed processing. An update will be provided in 30 minutes
Posted 7 months ago. Jun 01, 2018 - 02:13 CDT
Update
We are continuing to investigate the delayed processing of automations and campaign sending and will provide an update in 30 minutes.
Posted 7 months ago. Jun 01, 2018 - 01:37 CDT
Investigating
We are currently investigating some delayed processing of automations and sending.
Posted 7 months ago. Jun 01, 2018 - 00:55 CDT
This incident affected: Mail Sending Availability.