Platform Slowness and Campaign Sending Delays
Incident Report for ActiveCampaign
Resolved
We have continued to monitor and after further investigation of this issue, we have determined that there are 2 instances where campaigns did not complete sending:
1. Campaigns that were scheduled to send or sent between ~7:00 PM UTC to 11PM UTC, 7 August that show the status “Preparing to send” will not send. Customers can stop, duplicate, and resend these campaigns.
2. Campaigns that appear stuck with the status “Sending” were partially sent. These campaigns will not finish sending to the targeted contacts. In this case, clients can resend to contacts who did not open the email.
Click on the campaign name
Once you are on the report summary for the campaign, click Resend Options in the upper right hand corner
Select Send to contacts who have not read/opened this campaign.

We are working to identify all impacted campaigns and will reach out to users directly.
Posted Aug 08, 2019 - 07:06 CDT
Monitoring
We have deployed a fix to address the general platform slowness and delay in campaign sending. Campaigns are catching up and no action is required. We are continuing to monitor.
Posted Aug 07, 2019 - 16:45 CDT
Update
We are continuing to investigate an issue that is causing general platform slowness and a delay in campaign sending.

Next Update: 9:45 PM UTC
Posted Aug 07, 2019 - 16:15 CDT
Investigating
We are investigating an issue that is causing general platform slowness and a delay in campaign sending beginning ~7:05 PM UTC. All indications are that campaigns are sending and no action is required at this time.

Next Update: 9:15 PM UTC
Posted Aug 07, 2019 - 15:38 CDT
This incident affected: Message Sending Availability (Email).