Outgoing Webhook Issue
Incident Report for ActiveCampaign
Resolved
Outgoing webhooks are processing as expected. Between 12:02 PM - 3:17 PM UTC, any outgoing webhooks were lost and unfortunately cannot be recovered. Incoming webhooks were unaffected and no data was lost there. No further action is required.
Posted 19 days ago. Jul 03, 2019 - 10:43 CDT
Monitoring
We have applied a fix and outgoing webhooks are processing again. We are continuing to monitor.
Posted 19 days ago. Jul 03, 2019 - 10:19 CDT
Identified
We have identified the issue impacting outgoing webhooks and calls to Zapier and Segment and are working on a resolution. Incoming calls are continuing to process per normal.

Next Update: 3:45 PM UTC.
Posted 19 days ago. Jul 03, 2019 - 10:08 CDT
Update
We are continuing to investigate an issue with outgoing webhooks and calls to Zapier and Segment. Incoming calls are unaffected.

Next Update: 3:30 PM UTC.
Posted 19 days ago. Jul 03, 2019 - 10:00 CDT
Investigating
We are investigating an issue with our webhooks service which began at 12:02 PM UTC. Clients who utilize webhooks, Zapier, or Segment are impacted and currently unable to process outgoing calls to these services. Incoming calls are continuing to process per normal.

Next Update: 3:00 PM UTC.
Posted 19 days ago. Jul 03, 2019 - 09:25 CDT
This incident affected: Webhooks Availability.