Increased Platform Latency
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 14:51 CST
Monitoring
We have identified and addressed the issue causing increased latency across the platform including within the Conversations service. Platform performance has returned to normal and we are continuing to monitor.
Posted Nov 13, 2019 - 12:33 CST
Investigating
We are investigating an issue causing increased latency across the platform including within the Conversations service beginning at 4:30 PM UTC.

Next Update: 6:45 PM UTC.
Posted Nov 13, 2019 - 12:13 CST