ActiveCampaign.com Disruption
Incident Report for ActiveCampaign
Resolved
We have identified and released a fix for the issue causing errors on the ActiveCampaign.com site.

This issue is now resolved.
Posted Jan 07, 2021 - 15:31 CST
Investigating
We are investigating an issue causing errors on the ActiveCampaign.com site beginning at ~9:00 PM UTC, Thursday, January 7. This does not impact users access to the ActiveCampaign platform by going directly to your account.activehosted.com page..

Next Update: 9:30 PM UTC.
Posted Jan 07, 2021 - 15:05 CST
This incident affected: ActiveCampaign.com Availability.