Form Designer Scrolling Issue
Incident Report for ActiveCampaign
Resolved
The issue has been resolved. Users can once again scroll on the Form Designer page.
Posted 2 months ago. Jun 14, 2019 - 13:15 CDT
Update
We are continuing to work to resolve the issue preventing users from scrolling on the Form Designer page. We will update once it is been fixed.

In the meantime, users can continue maximizing their browser window as much as possible, or use the zoom out feature in the browser so that scrolling is not necessary. Example: http://screen.ac/7190f9f7f641
Posted 2 months ago. Jun 14, 2019 - 11:30 CDT
Identified
We have identified the issue that is preventing users from scrolling on the Form Designer page and are working on the solution.

In the meantime, users can continue maximizing their browser window as much as possible, or use the zoom out feature in the browser so that scrolling is not necessary. Example: http://screen.ac/7190f9f7f641


Next Update: 4:30 PM UTC
Posted 2 months ago. Jun 14, 2019 - 10:46 CDT
Update
We are continuing to investigate an issue that is preventing users from scrolling on the Form Designer page.

In the meantime, users can try maximizing their browser window as much as possible, or use the zoom out feature in the browser so that scrolling is not necessary. Example: http://screen.ac/7190f9f7f641
Posted 2 months ago. Jun 14, 2019 - 06:34 CDT
Investigating
We are investigating an issue that is preventing users from scrolling on the Form Designer page.

Next Update: 1:00 PM UTC
Posted 2 months ago. Jun 14, 2019 - 06:29 CDT