Contact Pages Not Loading
Incident Report for ActiveCampaign
Resolved
The fix has been released and contact pages are loading again. Field groups are able to be created, edited, updated, or deleted again as well. Please note that any field group-related API calls made between ~6:10 and ~7:20 PM UTC would have failed.
Posted Nov 01, 2019 - 14:24 CDT
Identified
We have identified the issue that prevents contact pages from loading and impacts field groups. We are working on a fix.

Next Update: 7:45 PM UTC
Posted Nov 01, 2019 - 14:15 CDT
Investigating
We are currently investigating an issue that prevents contact pages from loading fully. This is also impacting the ability for field groups to be created, edited, updated, or deleted.

Next Update: 7:30 PM UTC
Posted Nov 01, 2019 - 13:49 CDT