Delayed mail sending
Incident Report for ActiveCampaign
Resolved
The issue with delays in mail sending was resolved at ~10PM Central Time. Sending has resumed processing as expected and we are continuing to monitor. Please contact our Support Team at help@activecampaign.com should you continue to experience any issues.
Posted 3 months ago. Nov 03, 2018 - 00:03 CDT
Investigating
We are currently investigating delays with mail sending. We’re actively working to resolve the issue and will provide updates as soon as possible.
Posted 3 months ago. Nov 02, 2018 - 21:25 CDT