Campaign Sending Delay
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Dec 07, 2020 - 10:40 CST
Monitoring
We have resolved the issue that was causing a delay in campaign sending and campaigns are once again processing as expected as of 3:40pm UTC. We are continuing to monitor.
Posted Dec 07, 2020 - 09:43 CST
Identified
We have identified an issue that is causing a delay in campaign sending beginning at ~11:00am UTC and are working on restoring functionality.

Next Update: 4:00pm UTC
Posted Dec 07, 2020 - 09:34 CST
This incident affected: Mail Sending Availability.