Activecampaign.com Disruption
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 18:01 CDT
Monitoring
The activecampaign.com website has been restored and we are continuing to monitor.
Posted Mar 09, 2020 - 16:33 CDT
Update
We are continuing to work to restore service to the activecampaign.com site. Users are able to log into their account directly by going to {youraccountname}.activehosted.com.

Next Update: 10:00 PM UTC.
Posted Mar 09, 2020 - 16:02 CDT
Update
We are continuing to work to restore service to the activecampaign.com site. Users are able to log into their account directly by going to {youraccountname}.activehosted.com.

Next Update: 9:00 PM UTC.
Posted Mar 09, 2020 - 15:00 CDT
Update
We are continuing to work to restore service to the activecampaign.com site.

Next Update: 8:00 PM UTC.
Posted Mar 09, 2020 - 14:01 CDT
Update
We are continuing to investigate the issue causing errors on the activecampaign.com site. This does not impact access to the ActiveCampaign platform. Users are able to log into their account by going to {youraccountname}.activehosted.com.

Next Update: 7:00 PM UTC.
Posted Mar 09, 2020 - 13:05 CDT
Update
We are continuing to investigate the issue causing errors on the activecampaign.com site. This does not impact access to the ActiveCampaign platform. Users are able to log into their account by going to {youraccountname}.activehosted.com.

Next Update: 6:00 PM UTC.
Posted Mar 09, 2020 - 12:00 CDT
Update
We are continuing to investigate the issue causing errors on the activecampaign.com site. This does not impact access to the ActiveCampaign platform. Users are able to log into their account by going to {youraccountname}.activehosted.com.

Next Update: 5:00 PM UTC.
Posted Mar 09, 2020 - 11:02 CDT
Investigating
We are investigating an issue causing errors on the activecampaign.com site beginning at 3:02 PM UTC, Monday, March 9. This does not impact users access to the ActiveCampaign platform.

Next Update: 4:00 PM UTC.
Posted Mar 09, 2020 - 10:27 CDT
This incident affected: ActiveCampaign.com Availability.