API Connectivity Issue
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 21:28 CST
Monitoring
We have identified the issue that caused connection issues with the API starting at 12:08 AM UTC and taken steps to remediate it. API connections have returned to normal as of 1:10 AM UTC and we are continuing to monitor.
Posted Dec 18, 2019 - 19:15 CST
Investigating
We are currently investigating connection issues with the API starting at 12:08 AM UTC. Users may see 504 responses when calling the API currently.

Next Update: 1:15 AM UTC.
Posted Dec 18, 2019 - 18:39 CST
This incident affected: US Region (API Availability).