Delayed Campaign Sending
Incident Report for ActiveCampaign
Resolved
We have fully processed the backlog and campaigns are processing per normal.
Posted 16 days ago. Nov 26, 2018 - 16:27 CST
Monitoring
We have resolved the issue that was causing the delay in campaign sending and users should see improvements as we process the backlog of delayed campaigns. We are continuing to monitor as we work to catch up.
Posted 16 days ago. Nov 26, 2018 - 16:22 CST
Investigating
We’re currently experiencing a delay in campaign sending up to an hour. We are actively working to resolve the issue; no action is required at this time.
Posted 17 days ago. Nov 26, 2018 - 14:51 CST
This incident affected: Mail Sending Availability.