Intermittent Link Issues
Incident Report for ActiveCampaign
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 19, 2019 - 10:42 CDT
Monitoring
We have released the fix and links are redirecting and tracking properly again. Users may continue to see the occasional link error over the next few hours as the fix propagates, but no action is required. We are continuing to monitor.
Posted about 1 month ago. Sep 17, 2019 - 23:52 CDT
Identified
We have identified the issue causing intermittent issues with both link redirection and link tracking, and are working on the fix.

Next Update: 5:00 AM UTC.
Posted about 1 month ago. Sep 17, 2019 - 23:00 CDT
Update
We are continuing to investigate reports of intermittent issues with both link redirection and link tracking, resulting in error messages.

Next Update: 4:00 AM UTC
Posted about 1 month ago. Sep 17, 2019 - 22:08 CDT
Investigating
We are currently investigating reports of intermittent issues with both link redirection and link tracking, resulting in error messages.

Next Update: 3:00 AM UTC.
Posted about 1 month ago. Sep 17, 2019 - 20:42 CDT