Intermittent Connectivity Issues
Incident Report for ActiveCampaign
Resolved
This issue has been fully resolved and connectivity across the platform has returned to normal. If you continue to experience any issues, please reach out to our Support Team immediately.
Posted 3 months ago. Jul 26, 2018 - 17:32 CDT
Monitoring
This issue has been resolved and connectivity across the platform has returned to normal. We are continuing to monitor to ensure connectivity remains stable.
Posted 3 months ago. Jul 26, 2018 - 16:49 CDT
Identified
We have identified the issue and it is currently being resolved. Connectivity should return to normal shortly.
Posted 3 months ago. Jul 26, 2018 - 16:02 CDT
Investigating
We are currently investigating reports of some users intermittently receiving errors when accessing various pages across the platform.
Posted 3 months ago. Jul 26, 2018 - 15:27 CDT
This incident affected: Platform Availability.