Connectivity Issues
Incident Report for ActiveCampaign
Resolved
We've identified and resolved the issue. Users can log into their accounts.
Posted 2 months ago. Jun 10, 2019 - 16:02 CDT
Monitoring
We've identified and resolved the issue. Users can now log into their accounts however they may experience slower load times. We're continuing to monitor.

Next Update: 9:00 PM UTC
Posted 2 months ago. Jun 10, 2019 - 15:27 CDT
Update
We are continuing to investigate reports of users experiencing errors when attempting to log into their accounts.

Next Update: 8:30 PM UTC
Posted 2 months ago. Jun 10, 2019 - 15:00 CDT
Investigating
We are currently investigating reports of users experiencing errors when attempting to log into their accounts.

Next Update: 8:00 PM UTC
Posted 2 months ago. Jun 10, 2019 - 14:40 CDT
This incident affected: Platform Availability.