Campaign Sending Issue
Incident Report for ActiveCampaign
Resolved
This issue is resolved and campaigns are sending as expected. We have determined that some campaigns sent within the impacted timeframe of 6:52-9:05 PM UTC were delayed but did send. Clients do not need to take any further action.
Posted 3 months ago. Aug 01, 2019 - 17:01 CDT
Monitoring
Mail sending has been restored as of 9:05 PM UTC. Any campaigns sent from that time forward will send as expected. We are continuing to investigate the impact to customers between 6:52-9:05 PM UTC.

Next Update: 10:00 PM UTC
Posted 3 months ago. Aug 01, 2019 - 16:33 CDT
Update
We are working with our infrastructure vendor to continue investigating a partial outage impacting a subset of our mail servers. We are also working to re-route traffic from those servers and restore service in the meantime. Clients impacted will see campaign send delays and some failures as of 6:52 PM UTC.

Next Update: 9:30 PM UTC.
Posted 3 months ago. Aug 01, 2019 - 16:01 CDT
Investigating
We are currently investigating a partial outage impacting our mail servers beginning at 6:52PM UTC. Starting at this time, a subset of clients began seeing delays in their mail sends and one-off campaign send failures. We are working to restore service as soon as possible.

Next Update: 9:00 PM UTC
Posted 3 months ago. Aug 01, 2019 - 15:22 CDT
This incident affected: Mail Sending Availability.